Nouvelles d'ElcomSoft


  • 30/11/2010

ElcomSoft a découvert la vulnérabilité dans le système authentique de sécurisation des données de Canon (Canon Original Data Security System), un système de validation pour garantir l'authenticité des images numériques prises avec des appareils photo Canon. La vulnérabilité permet d’extraire des clés secrètes des appareils Canon et falsifier des signatures numériques. Les images falsifiées étaient validées comme authentiques par le kit de sécurisation des données pour boîtiers EOS de Canon (OSK-E3).

La vulnérabilité met en doute l’authenticité de toutes les images signées avec des signatures numériques Canon.

Lire le communiqué de presse

Plus d’info sur vulnérabilité des Canon Original Data Security System